The Saving Advice Forums - A classic personal finance community.

Announcement

Collapse
No announcement yet.

It's Always Something

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • It's Always Something

    Why have all the paragraph breaks suddenly disappeared from my blog entries? Yesterday it was the blog button not working on the main page so I had to type in the actual address of the blogs page. A few days ago it was the log in screen. The time and date stamps are still not accurate to a person's time zone and date and what's it been? A year or so? I don't even report everything, because it is too darn frustrating. And let's not forget when they failed to back up the blogs for months and everyone lost six months of posts. We can't go a week without some glitch or other, but when my personal blog gets messed up that makes me mad. It was never like this when Jeffrey and Nate owned the site, but it has been nothing but this since. It's extremely unprofessional to allow this to continue. I've never been on a blog site that has been this poorly maintained. We have lost so many bloggers because of it. It used to be a thriving community and now it has just dwindled away. I'm about ready to be done with this site after 16 years of blogging here. I've tried to be patient and I've tried to be polite, and I do apologize for my anger here, but can you all please get your freaking act together and make the blogs work properly and consistently? I'd appreciate it. Thank you.

  • #2
    LuckyRobin, I'm really, really sorry about this. We'll have it fixed ASAP.

    Thanks,

    James
    james.c.hendrickson@gmail.com
    202.468.6043

    Comment


    • #3
      It looks like the page breaks have been fixed, but the formatting is not fixed. Font colors, bolds, italics, and other formatting has completely disappeared from my blog.

      Comment


      • #4
        Originally posted by MonkeyMama View Post
        It looks like the page breaks have been fixed, but the formatting is not fixed. Font colors, bolds, italics, and other formatting has completely disappeared from my blog.
        MonkeyMama, oh man...what a massive pain. I've got our tech spun up on this. He is focusing 100% on getting the blogs back to where they need to be, really, really sorry about this.
        james.c.hendrickson@gmail.com
        202.468.6043

        Comment

        Working...
        X