Announcement

Collapse
No announcement yet.

Blogs Button

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • disneysteve
    replied
    Originally posted by jonelvinnaorbe View Post
    Hello LuckyRobin ,

    Can you send me a screenshot of the link that your are clicking?

    Thanks.
    Just letting you know this still hasn't been fixed jonelvinnaorbe.
    james.hendrickson

    Leave a comment:


  • jonelvinnaorbe
    replied
    Hello LuckyRobin ,

    Can you send me a screenshot of the link that your are clicking?

    Thanks.

    Leave a comment:


  • LuckyRobin
    replied
    It still doesn't work for me.

    Leave a comment:


  • Petunia 100
    replied
    It works for me now ("Blogs" button).

    Leave a comment:


  • james.hendrickson
    replied
    Tech notified.

    Leave a comment:


  • disneysteve
    replied
    jonelvinnaorbe

    Leave a comment:


  • LuckyRobin
    replied
    Still not working. It did work for like half a day at one point and then stopped again.

    Leave a comment:


  • disneysteve
    replied
    Originally posted by Petunia 100 View Post

    Click image for larger version

Name:	blogs.PNG
Views:	75
Size:	24.2 KB
ID:	726145

    The "Blogs" tab does not work for me.
    Nope. Me neither. I can get there on my phone but not on my desktop.

    Leave a comment:


  • Petunia 100
    replied
    Originally posted by jonelvinnaorbe View Post
    Hello Petunia 100 ,

    Can you send a screenshot of the link which is broken on your end? Thanks.
    Click image for larger version

Name:	blogs.PNG
Views:	75
Size:	24.2 KB
ID:	726145

    The "Blogs" tab does not work for me.

    Leave a comment:


  • LuckyRobin
    replied
    It still isn't working for me, either.

    Leave a comment:


  • jonelvinnaorbe
    replied
    Hello Petunia 100 ,

    Can you send a screenshot of the link which is broken on your end? Thanks.

    Leave a comment:


  • Petunia 100
    replied
    Originally posted by jonelvinnaorbe View Post
    Hello, This issue is fixed now, kindly check if the link works now. Dont hesitate to inform me if you need anything, I will be here to help. Thanks.
    It still does not work for me.

    Leave a comment:


  • jonelvinnaorbe
    replied
    Hello, This issue is fixed now, kindly check if the link works now. Dont hesitate to inform me if you need anything, I will be here to help. Thanks.

    Leave a comment:


  • jonelvinnaorbe
    replied
    Hello,

    I'm currently working on this issue now, I will update asap.

    Thanks.

    Leave a comment:


  • Petunia 100
    replied
    Originally posted by LuckyRobin View Post
    The blogs button on the main page does nothing when you click on it. I'm having to type in the url to get to the blogs.
    I have been clicking on the lower left portion of the screen where there are links to blog entries to get to the blogs page.

    Leave a comment:

Working...
X